Any help would be lovely! :)

Homepage Forums Support PULL support Any help would be lovely! :)

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • #5625

    I feel like I have had the same problem with each version of this really cool software. As a result I have never been able to make any real use out of the money I spent to participate. Now you are on version 3 and I find I am struggling with the exact same issues I had in each of the last versions.
    I loathe the idea of giving up on you guys and using any one of the other “versions” of this kind of software that are popping up all over now.
    If I could just get some response it would be excellent. 🙂
    Here is my current situation
    I can only get the iPad to communicate 1 way. It only RECEIVES information from the computer and will not SEND.
    –iMac = computer to computer network (ip #1)
    –iPad = on same computer to computer network (ip #2)
    –Pull V3 = in Ablteon9/Max7 master channel (ip #2 and port 8004 *i have tried 8000 as well because that is what the iPad is always on)
    –Lemur V5.3.2. = (ip #1 and port 8004/*8000)

    The iPad doesnt get any real time data from Ableton. Only basic channel information. No data is received by Ableton at all.
    I suspect that it has something to do with the computer to computer network I am using. So, I have also tried just connecting everything through the wireless network I have in my home and I get the same results.



    Hi Jonathan,

    Sorry to hear you’re having these problems. Getting the Lemur working over a network can be a bit difficult sometimes, because of varying set ups (firewalls, antivirus, different os’s etc).

    However, I’m confident that we can resolve this problem for you, because we’ve had users with this issue before, and we’ve got every one of them set up and working so far.

    To get to the crux of what is happening, there is something blocking your OSC messages being sent from your Lemur to the Computer. This could either be a firewall or an incorrect set up of communication between the Lemur and PULL. This issue is related to Lemur network set up, rather than PULL set up. The Lemur is just not functioning properly over a network. Maybe, Midi works over a network, but OSC (which Lemur and PULL also uses) may not work.

    It looks more likely to be a firewall, since your IP addresses seem to be correct. Do you have a firewall, or antivirus switched on? If so, is it possible to switch these off momentarily? Some of our users have actually needed to put a rule in their firewall, even though it was switched off (somehow the windows firewall still keeps blocking even when it’s turned off). I can dig out this rule if it’s needed.

    Are you on Windows or Mac? Which version?

    If you wouldn’t mind, would it be possible to detail your network set up?

    IP address of your Router (it’s definitely best to start with this rather than setting up an adhoc address)
    IP address of Computer
    IP address of iPad
    IP address and Port inside Lemur settings
    IP address and Port inside PULL amxd

    We also have a email , so if it’s quicker for you there, we’re available pretty much 24/7 and we generally answer support queries within 24 hours, even at the weekend.

    Hope it helps,


Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.