Installer osx 7.04 and above (osx 10.8.5)

Homepage Forums Support PULL support Installer osx 7.04 and above (osx 10.8.5)

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #4721
    stephane morisse

    I’m quite confused now after having used the installer for live 9.2.x and Max 7.04 and above. Nothing works when I click ‘large template’ on the Pull amxd. I’ve tried to check if everything was installed properly (the installer told me that was the case) but I can’t find the java folder in Max 7 bundle. Also, where should the lemur templates be ? Could you pont me to a list of the the components and the place I should find them ?


    Hi Stephane,

    Apologies for this, we’ve had a problem with our latest Mac OSX release. I believe we have your email address (having discussed some things before), so I have sent you a fix to this address. Please feel free to come back here or over email, whichever is convenient for you.



    I think I am having the same problem. I am on Max 7.0.6 and Ableton 9.2.2

    I looked to see if the “lib” folder was getting installed and I can’t seem to find it. In addition I tried a manual install and cannot find this folder “Max 7 – /resources/java-classes/”

    Hope to get this resolved soon, I recently just bought Diva and would like to buy the xplugin for it.


    Mike C


    I forgot to mention, I am on OS X 10.10.3 😉


    Same problem here,
    I am on Max 7.0.6 and Ableton 9.2.2
    Mac 10.10.5


    Well, seems that the installer was working and the files are in the correct directory, but I can´t load templates. IP and port are set correct.

Viewing 6 posts - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.