Live crashes when changing projects with PULL v1.0 amxd in it

Homepage Forums Support PULL support Live crashes when changing projects with PULL v1.0 amxd in it

  • This topic has 6 replies, 2 voices, and was last updated 8 years ago by Mark.
Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3246
    Mark
    Participant

    First off, PULL seems to work fine so far. Installation on my mac worked well,
    but I was not always so sure how to move folders into the MAX direction, because the PULL
    quickstart was suggesting “…In some versions of OSX, you will be asked to “Merge”, or “Keep Newer”, or “Keep ‘Both”. We suggest that you select this setting in order to merge your files (don’t select “replace”, or “stop”)…”
    …, but I got different options on my osx version (as you mention, it can be different). I did it a bit different and it works now, GREAT. A vid on this would be helpful for some users though.

    Now the little problem:
    As the title says, Live crashes when I have the PULL amxd on Master.
    No crash when I delete PULL amxd first (obviously).
    Sometimes Live also crashes when I put the Pull amxd on the master.

    Great idea and worse the money (if support is good) 😉
    THANKS!

    mac osx 10.8.5
    Live 9.1.4
    M4L 6.1.7

    mism

    #3247
    Mark
    Participant

    edit: forgot to mention as the title says, that Live crashes when changing
    projects
    with PULL amxd on the Master.

    #3248
    xmonsta
    Keymaster

    Hi mism,

    Please could you zip/compress your _MxDCore folder and send it to support[at]xmonsta[dot]com

    Cheers

    #3249
    xmonsta
    Keymaster

    PS. For the time being if you’re having trouble with PULL being saved in a live set, or when you’re switching projects, just delete it before. It only takes a couple of seconds to set up and you can save your settings as a .adv preset by clicking the floppy icon in the right hand corner of the device.

    Looking forward to seeing your _MxDCore

    #3251
    Mark
    Participant

    Thanks for the fast reply!

    Email with MxDCore zip sent.

    xmonsta: “PS. For the time being if you’re having trouble with PULL being saved in a live set, or when you’re switching projects, just delete it before. It only takes a couple of seconds to set up and you can save your settings as a .adv preset by clicking the floppy icon in the right hand corner of the device.”

    Thats exactly what I am doing and it works fine, so not such a big deal.

    🙂

    #3252
    xmonsta
    Keymaster

    cool – so Ive emailed back on the support email, but the jist of it is that Livelink fix is not ready for Ableton 9.1.4 yet. This is what is causing your crash. Recommended to use 9.1.3 for the time being – it seems to work perfectly.

    Cheers

    #3268
    Mark
    Participant

    Thanks!

    No problem really. Ableton updates seem to mess up things all the time recently,
    epecially when it comes to midi remote scripts, hard to keep up for developers.

    I´ll stick with 9.1.4 and delete the PULL amxd device before I change projects.
    Putting the configured Pull amxd back again works well after I saved it in my Ableton library,
    it recognizes devices immediately without the 30 seconds transfer, really great!

    Awesome idea, thanks!Keep up the great support!

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.