Diva template

Homepage Forums Support PULL support Diva template

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #5587
    Thomas
    Participant

    Do I have to delete other templates in Lemur xdevice folder (size issue?), if I want to have mono sequencer and diva-template to be loaded in the large template?

    Everything is working fine, also max template like the xy analog filter and mono sequencer, but I can’t get the diva template loaded. It´is in the correct folder Documents/max/../templates/vst etc. , but I always get error massage on lemur „No template found for 0.000“

    I loaded the xplugin, dropped Diva from the finder/folder onto the xplugin. Than saved it.

    I can´t find the problem. Maybe Diva VST (Rev.4078) version? Do I have to use an older version of Diva? Is the Diva template compatible with the latest version Diva?

    Also I want to mention I made fresh install of Max.

    I am on OS X 10.10.5, Ableton 9.6 Max 7.21

    #5588
    xmonsta
    Keymaster

    Hi Thomas,

    You will probably need to delete some templates in the large template if you want to include diva and monosequencer for faster loading. If Lemur memory is overloaded, you will find that some scripts dont work (like switches) and also some elements of the template (knobs, sliders) will be missing. If you want to see how large the templates are you can check the file sizes in the “LiveDevices” folder. Lemur editor also shows you whether you are reaching the memory limit (bottom right hand corner)

    You might find Send mode works really well though. It’s incredibly stable and it’s only a very short time before templates load. Then you don’ta have to worry about memory and building your own large template.

    The DIVA problem with loading is likely due to the template being in the VST folder, rather than the MaxDevices folder. This time we’re loading diva inside max (the xPlugin amxd), so it’s recognised as a MaxDevice template. We have to do it this way, because Ableton doesn’t allow you to see all the parameters (only 128) in Live natively, so we have to load the VST in xPlugin Max Device and then load the xPlugin in Live.

    DIVA is updated to the latest version of Diva (with the Digital Oscillators etc).

    Cheers

    Si

    #5589
    Thomas
    Participant

    Hi,
    I am a step further, Diva template is loading. But … now diva.adv seems not to remember the path to the VST. I does not load if I click Open/Close VST. If I drop diva.vst (from finder) onto the .amdx file, than it works, I can close and open. But after saving as .adv it does not work anymore. I did not rename anything, and also deleted .adv I created before and tried again, but without success. I am almost there, any advice?

    Actually is working till step 5), I also checked that “Show preset name” is unchecked.

    5) Drag the Diva VST file onto the Diva.amxd device where it says – “Drag Diva VST here”. Now when you press the “Open/Close” button on the amxd device, the Diva VST window should open up.
    6) Save the amxd as an adv preset file, by clicking the floppy disk icon in the top right hand corner of the Diva.amxd. From now on, load the Diva.amxd by dragging the adv preset file into your set, rather than the amxd.
    7) Right click the top of the Diva.amxd device and select “Show preset name”, make sure this is unchecked (otherwise PULL may not be able to reference the amxd device to load the template).

    Thanks

    #5590
    xmonsta
    Keymaster

    Is there any chance you can contact support@xmonsta.com ? we can give better support on email .

    The short answer is In Max 7.2.1 Cycling74 have removed Snapshots in Max for Live. We are releasing a solution for this soon though.

    • This reply was modified 6 years, 3 months ago by xmonsta.
    • This reply was modified 6 years, 3 months ago by xmonsta.
Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.